Infrastructure issue, all applications are currently unavailable
Incident Report for ISO
Resolved
This incident has been resolved.
Posted Dec 12, 2021 - 10:10 CET
Investigating
We are currently investigating this issue.
Posted Dec 12, 2021 - 06:38 CET
This incident affected: Application Programming Interfaces (APIs) (APIs for Standards and Publications, APIs for Identities and Roles (Global Directory web service), APIs for Publishing), Marketing and Sales (Webstore - Basket, Webstore - Salesforce integration, Webstore - Authentication, Online Browsing Platform (OBP), Standards Maintenance Portal), Authentication and authorization (Single Sign-On, Standardization Identity Federation), Development of standards (ISO Home (Applications Portal), ISO Documents, ISO Projects, ISO Meetings, ISO Ballots (Electronic Balloting), ISO Directory (Global Directory), Submission interface [sunsetting], eCommittees (ISOTC)), Web Conferencing (Zoom Meeting Telephony Services, Zoom Zoom Meetings), Communication (ISO Connect, iso.org), and Access to ISO deliverables (incl. standards and publications) (ISO Content Exchange (ICE) repository).