Single Sign-On outage
Incident Report for ISO
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 13:35 CEST
Investigating
We are currently facing an issue with SAML authentication on our SSO. An investigation is in progress.
Posted Apr 26, 2023 - 10:28 CEST
This incident affected: Development of standards (ISO Ballots, Global Directory).