Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2025 - 13:00 CET
Scheduled
We would like to inform you about an update to certain internal tools that may affect the OSD, particularly the export to .docx. We will do our utmost to minimize this impact and will keep you informed once the update is completed. Thank you for your understanding.
Posted Nov 24, 2025 - 12:39 CET
This scheduled maintenance affected: Development of standards (ISO Online Standards Development (OSD)).