Major incident impacting all our applications

Incident Report for ISO

Resolved

The incident is closed, all applications are operational again. We will now work on understanding the root causes of this issue.

We apologize for the inconvenience caused.
Posted Dec 02, 2025 - 11:51 CET

Identified

A major incident is currently impacting all our IT services. We are actively working to resolve this problem and will keep you informed. Sorry for the inconvenience caused.
Posted Dec 02, 2025 - 11:35 CET