ISONET extraction not available
Incident Report for ISO
Resolved
The weekly files have now been generated.
Posted Feb 15, 2021 - 15:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2021 - 15:33 CET
Identified
The ISONET weekly extraction was not generated this weekend due to a technical issue. The cause has been identified, a fix is under way and we will shortly regenerate the missing files.
Posted Feb 15, 2021 - 11:59 CET