ISONET extraction not available
Incident Report for ISO
Resolved
The missing data files have been generated
Posted Feb 01, 2021 - 15:46 CET
Identified
The issue has been identified and corrected and we are regenerating the missing files.
Posted Feb 01, 2021 - 10:22 CET
Investigating
Due to technical problems the data files for the ISONET extraction were not generated on the 30th of January 2021. We are currently investigating the problem.
Posted Feb 01, 2021 - 09:21 CET