Technical outage impacting applications and websites
Incident Report for ISO
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 16:54 CET
Update
Do not hesitate to contact our helpdesk (helpdesk@iso.org), if you have any questions or encounter problems using our applications.
Posted Feb 03, 2022 - 18:05 CET
Update
Regular updates and the latest information on our progress is available from https://www.iso.org/sites/outage/, including the current status of each impacted application.
Posted Feb 03, 2022 - 15:49 CET
Update
Significant progress has been made in restoring ISO’s applications and websites that have been affected by the IT infrastructure outage of Wednesday, 26 January, some of which have been back online since Friday morning.

Our goal is, above all, to re-establish all remaining infrastructure and ensure the integrity of the assets that we are restoring. The ISO/CS team remains fully committed to this meticulous process, which includes identifying any user actions which need to be undertaken as a result of the outage, and they being duly informed.

We will inform you as soon as the restoration is complete and, in the meantime, thank you for your ongoing understanding and patience.
Posted Feb 03, 2022 - 15:25 CET
Identified
The issue has been identified and relates to an IT infrastructure outage. We are still working on it and will keep you informed.

Thank you for your understanding as we work hard to get everything up and running as soon as possible. We apologize for any inconvenience.
Posted Jan 27, 2022 - 08:22 CET
Investigating
We are currently facing a technical issue impacting our application's availability and performance.

This issue is under investigation. Updates will be posted as necessary.
Posted Jan 26, 2022 - 16:01 CET
This incident affected: Application Programming Interfaces (APIs) (APIs for Standards and Publications, APIs for Identities and Roles (Global Directory web service), APIs for Publishing), Marketing and Sales (Webstore - Basket, Webstore - Authentication, Online Browsing Platform (OBP), Standards Maintenance Portal), Authentication and authorization (Single Sign-On, Standardization Identity Federation), Development of standards (ISO Home (Applications Portal), ISO Documents, ISO Projects, ISO Meetings, ISO Ballots (Electronic Balloting), ISO Directory (Global Directory), Submission interface [sunsetting], eCommittees (ISOTC)), Communication (ISO Connect, iso.org), and Access to ISO deliverables (incl. standards and publications) (ISO Content Exchange (ICE) repository).